当前位置:主页 > sunbet申搏 > 正文

仙剑5前传无法顺利更新到1.01的说明

03-29 sunbet申搏

2013-01-23 09:34:18来源:游讯网编辑:评论(0)

很多win7的玩家的在仙剑5前传更新的问题上出现了新的麻烦,部分玩家在win7系统下装完数字版的五前后发现版本号是1.00的,替换了Launch.ini可识别版本号,能检测到新版本,但无法通过补丁包更新到1.01,一直显示“当前版本高于补丁版本,不需要升级”这里星辰就为遇到这个问题的玩家简单的说明一下。

其实只要用管理员权限或者兼容模式(XP SP3)打开Launch。

就会发现实际版本号已经为1.01,之后一切正常了。

出现的提示问题只是一个假象,玩家可以忽略它。 

PS:这个问题并不是常见的,相信大部分玩家都没有出现

版权保护: 本文由 主页 原创,转载请保留链接: http://www.4008833558.com/a/sunbetshenbo/2019/0329/710.html